Candlesticks disappear from bid-ask chart at larger zoom

I’m having trouble wrangling the bid-ask chart.

I understand that the bid-ask chart will change to a histogram at a larger zoom level because the numbers become too small to display. What I don’t understand is why the candlesticks go away.

The top chart shows what I see when zoomed in. In order to get this view, I have to 1) turn off Auto-Fit and 2) go to the current bar.

When zoomed out a bit (by reversing the steps above), the numbers disappear and only the histogram bars remain. You can see that on the bottom chart.

But the candlestick outline is gone too – now there’s no way to see where the open and close are. Why does the candlestick outline only appear if there are numbers to display?

Ideally if the numbers get too small to display, they don’t display, but everything else on the chart remains as it was.

Am I doing something wrong? I’m new to the platform, so maybe there’s a setting I’ve overlooked.