How do I stop a Chart window from auto-resizing?

I am using the desktop version. I click on the Price axis, scroll the mouse to zoom in. That works fine. As soon as I stop scrolling, chart reverts to original view.

Is there a way to stop this behavior?

Thanks

On your chart, check what you have for the “Continuously Autofit” setting:


Setting this to “Off” will restrict the chart from trying to fit the contents in the viewable area. One other note: If you have the current bar in the plot area, the charts will not allow the last price to be out of view

1 Like